Search found 11 matches

by annvb
Tue Oct 04, 2016 1:58 pm
Forum: Helpdesk F.A.Q.
Topic: Symtom : Using Windows Live mail generates an unknown error
Replies: 1
Views: 6766

Symtom : Using Windows Live mail generates an unknown error

Description : When trying to send images from Mediadent using Windows Live, you can get a unknown error. Cause : Windows Live mail handles images different from previous versions Solution : To resolve this you have to send the image as an attachment. 1. In Mediadent you do the same steps as before F...
by annvb
Tue Apr 28, 2015 3:16 pm
Forum: Helpdesk F.A.Q.
Topic: Symptom : When using Vistascan, images are not stored
Replies: 0
Views: 9684

Symptom : When using Vistascan, images are not stored

Description: When using the X-Ray Acquisition FMX, images are not stored in the image library after the Vistascan acquisition dialog is closed. Cause : Check the settings in the Vistascan Setup : If the settings 'Do not put images automatically on the status' and 'only save images from status' are t...
by annvb
Mon Apr 27, 2015 8:46 am
Forum: Helpdesk F.A.Q.
Topic: Symptom : Imported images will not open in OneVolume viewer
Replies: 0
Views: 9626

Symptom : Imported images will not open in OneVolume viewer

iDixel Description : Imported images in OneVolume Viewer will not open Cause : The patient name contains special characters (é, è, ç, ....) - this is not supported in the OneVolume Viewer. Solution : Do not use these characters (change the name of the patient and remove the special character). Alter...
by annvb
Mon Apr 27, 2015 8:44 am
Forum: Helpdesk F.A.Q.
Topic: Symptom : Kavo or Digora Optime no reservation possible
Replies: 0
Views: 9652

Symptom : Kavo or Digora Optime no reservation possible

Description : it is not possible to reserve the Kavo ScanExam or Digora Optime in the task bar

Cause : the buggy version of dsd.ocx

Solution : install version 3.5.2080 of dsd.ocx
DO NOT install version 3.5.2380 (this will cause problems)
by annvb
Mon Apr 27, 2015 8:38 am
Forum: Helpdesk F.A.Q.
Topic: Symptom : KodakCam 1500-1600 PC blocks after taking 3 images
Replies: 0
Views: 9347

Symptom : KodakCam 1500-1600 PC blocks after taking 3 images

Description : when taking 3 images one after the other, the PC blocks (blue screen)

Cause : error in Kodak driver

Solution : install latest drivers for camera 3.1.19.0
by annvb
Thu Jul 26, 2012 10:59 am
Forum: Helpdesk F.A.Q.
Topic: Symptom: Lead Error when entering the Morita module
Replies: 0
Views: 13998

Symptom: Lead Error when entering the Morita module

Description : When entering the Morita acquisition module, a LEAD error is generated. Cause : Something happened during the transmission of the image and the image is corrupted. This generates the error. Solution : Go into the setup of the Morita module, choose the Maintenance tab and choose 'Clean...
by annvb
Fri Mar 12, 2010 11:07 am
Forum: Helpdesk F.A.Q.
Topic: Symptom: The column of the Morita 2DCP is blocked.
Replies: 0
Views: 15497

Symptom: The column of the Morita 2DCP is blocked.

Description:
The column of the Morita won't go up or down anymore due to a manual intervention.

Solution:
Download the document that describes the procedure to reset the unit.
by annvb
Thu Dec 17, 2009 3:02 pm
Forum: Helpdesk F.A.Q.
Topic: Symptom: The Morita is blocked and will not start anymore.
Replies: 0
Views: 15388

Symptom: The Morita is blocked and will not start anymore.

Description: The Morita is no longer working. Nothing happens when I start the Morita. Solution: 1. Turn the machine off 2. Reset the machine by using the red knob (Emergency switch) on the left of the machine. - Press the knob (the knob will be pressed into the machine) - Release the knob by turni...
by annvb
Thu Dec 17, 2009 2:52 pm
Forum: Helpdesk F.A.Q.
Topic: Symptom: I get an error C1 on my Morita!
Replies: 0
Views: 16172

Symptom: I get an error C1 on my Morita!

Description : An error C1 means that the connection between your PC or server is lost. Solution : This can have many causes : 1. A connection loss in the middle of an image transfer. It is possible that an update was done to your firewall software. This can happen without you knowing it. The image ...
by annvb
Thu Dec 17, 2009 2:31 pm
Forum: Helpdesk F.A.Q.
Topic: Symptom: Mediadent does not find my images!
Replies: 0
Views: 16673

Symptom: Mediadent does not find my images!

Description: There are several reasons why Mediadent does not find your images. Important to understand is that Mediadent gets the information of where the images are stored from your Patient Management System. Mediadent has to have access to the folder your images are stored. It is possible that f...